Help

9

base_report_designer in Libre Office 4

Avatar
fabienne mauri

Hello, installing the module Openerp_report_designer no problem for OpenOffice and LibreOffice V3 and its operation. Unfortunately upgrading to version 4.0.1.2 LibreOffice module is added but not working. Do you have an idea of the problem? thank you

3 Comments
Avatar
Discard
Avatar
Kevin Shenk
-

I'm having the same issue. I'd love to see this resolved.

Avatar
Ian Beardslee
-

I have the same problem, glad it isn't just me.

Avatar
Dale E. Moore
-

Did anybody create a bug report? Could you get the bug report URL to me?

2 Answers
6
Avatar
Ian Beardslee
Best Answer

There is an answer in OpenERP & Libre Office that says...

Openerp SA doesnot support that openoffice plugin module anymore so dont wait for an update. Webkit reports module is chosen for future reporting engine as it is html based and fast.If you need openoffice reports I recommend you aeroo reports module.

Avatar
Discard
5
Best Answer

Indeed the plugin is not compatible with LibreOffice4.

However, it is still compatible with the last version of OpenOffice. Therefore you can have both programs installed: - Openoffice to use the report designer - LibreOffice 4 to benefit from the new features (in other contexts than OpenERP report design)

Avatar
Discard