Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Automated action working but emails stay in "Outgoing" state and are not sent. Any ideas why?

By
Zura Tsiklauri
on 9/14/15, 7:54 AM 423 views

I created an automated action: When someone fills the contact form, and lead is created, email is sent to specific email address containing the lead info. Its working fine, it does create the emails but the problem is that Emails are not sent, hence, scheduled action "Email Queue Manager"  is not working as I guess. Manually, emails are sent but not automatically. Any Ideas how to solve this problem?

I have tried to solve it following similar forum questions but no result:

https://www.odoo.com/forum/help-1/question/automated-action-birthday-email-55646

https://www.odoo.com/forum/help-1/question/how-can-i-set-the-automated-action-about-email-notification-31890

Only one instance of Odoo is running in your system? Other auto mails are sent?

zbik
on 9/14/15, 11:27 AM

Only one. This is the only mail rule in this database.

Zura Tsiklauri
on 9/15/15, 1:59 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 9/14/15, 7:54 AM
Seen: 423 times
Last updated: 9/15/15, 1:59 AM