Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

App icons missing [SOLVED] [Closed]

By
daniel lench
on 9/12/14, 10:51 AM 399 views

The Question has been closed for reason: duplicate question

by
Olivier Dony (odo)
on 09/12/2014 12:04:54

and my karma isn't enough to edit my previous anwser here: https://www.odoo.com/forum/help-1/question/app-icons-missing-60196so...

After further looking into why i was getting an error 98 when starting the server i discovered that it was because i was starting another instance of openerp!

So i stopped the server and viola, the app icons showed up along with the demo content i had installed with the database.

The documents for installing this thing are incomplete. This video is great: https://www.youtube.com/watch?v=5jRC27vbhN4 along with the python prerequisits list on the openerp install page here: https://doc.odoo.com/install/linux/server/

The kicker was I was trying to stert the server as the openerp user when it already was running.

Try to REBOOT your machine and log into the openerp web interface FIRST before trying to troubleshoot further.

Please see my answer on your previous question - we've fixed the problem on the Odoo Apps server in the mean time, so you may be looking at the wrong solution.

Olivier Dony (odo)
on 9/12/14, 12:04 PM

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 9/12/14, 10:51 AM
Seen: 399 times
Last updated: 3/16/15, 8:10 AM