Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

all in one v7 windows7 error - password authentication failed for openpg

By
Ignacio Cesarano
on 10/13/13, 11:35 PM 1,891 views

Hi, is my 1st time here.

I download the windows install 76.4 mb

When I install, in the options just have 2 things: openerp postgresql

just can choice openerp to install !!!

I install anyway, but of course when run it, give me a error.

image description

In the image can see my problems.

please help me

Best regards

ignacio

1

Cyril Gaspard (GEM)

--Cyril Gaspard (GEM)--
4136
| 5 6 8
Paris, France
--Cyril Gaspard (GEM)--

Forum contributor since 2008

Cyril Gaspard (GEM)
On 10/14/13, 6:33 AM

Hi,

the reason you cannot check option postgresql is that postgresql is already installed. on your windows (if this is not at least postgresql 9, uninstall old version and install postgresql 9 (if you can't, modify postgresql port for version 9 and change in openerp server conf file with this new port for option db_port))

Then, in program list run pgadminIII (if not present, install it) and create new postgresql rôle with name openpgand openpgpwd as password (default role name and password when you install allinone), and you could connect openerp to postgresql.

verify in you openerp server conf file that openpg and openpgpwd are well defined for options db_user and db_password.

restart openerp server

Bye

thanks GEM, i put information below.

Ignacio Cesarano
on 10/17/13, 1:39 AM
0
Ignacio Cesarano
On 10/16/13, 1:01 AM

Thanks GEM, i do that you tell me, but i have the same error. I install postgresql 9.3, create a dbrole in pgadmin, port 5433. Please, I put here my conf.

Have any error ?

best regards

Ignacio

[options]

without_demo = False

unaccent = False

db_template = template1

db_password =openpgpwd

xmlrpcs = True

xmlrpcs_interface =

syslog = False

logrotate = True

xmlrpcs_port = 8071

test_report_directory = False

list_db = True

timezone = False

xmlrpc_interface =

test_file = False

smtp_password = False

secure_pkey_file = server.pkey

xmlrpc_port = 8069

workers = 0

log_level = info

xmlrpc = True

admin_passwd = postgres

smtp_port = 25

smtp_server = localhost

static_http_url_prefix = None

limit_request = 8192

test_commit = False

proxy_mode = False

demo = {}

dbfilter = .*

login_message = False

import_partial =

pidfile = None

db_maxconn = 64

osv_memory_count_limit = False

reportgz = False

osv_memory_age_limit = 1.0

netrpc_port = 8070

db_port =5433

db_name = False

debug_mode = False

netrpc = False

limit_time_real = 120

limit_memory_hard = 805306368

logfile = C:\Program Files (x86)\OpenERP 7.0-20131013-231025\Server\server\openerp-server.log

csv_internal_sep = ,

limit_time_cpu = 60

pg_path = C:\Program Files (x86)\PostgreSQL\9.3\bin

limit_memory_soft = 671088640

static_http_enable = False

translate_modules = ['all']

smtp_ssl = False

server_wide_modules = None

netrpc_interface =

smtp_user = False

log_handler = [':INFO']

db_user =openpg

db_host =localhost

test_enable = False

max_cron_threads = 2

static_http_document_root = None

email_from = False

addons_path = C:\Program Files (x86)\OpenERP 7.0-20131013-231025\Server\server\openerp\addons

secure_cert_file = server.cert

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/13/13, 11:35 PM
Seen: 1891 times
Last updated: 3/16/15, 8:10 AM