Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


After Update to 16-07-31-1 no Pics shown

Stephan Bleh
on 7/31/16, 6:40 AM 169 views

After updating to the newest odoo version (9.0, 31.7.16_1), no pics were shown in the webshop. Is that a rights-problem from the update? Has anyone a clue?


Any log entries?

Ermin Trevisan
on 7/31/16, 10:23 AM

No, nothing, nothing in odoo.log and nothing in messages. :/

Stephan Bleh
on 7/31/16, 11:44 AM

Without knowing what the cause could be, I would just update the website_sale module and restart the server as a first trial.

Ermin Trevisan
on 7/31/16, 1:50 PM
Stephan Bleh
On 8/2/16, 2:37 AM

It changed nothing. No thumbnail pictures. Normal product pictures were shown.

I installed a new server, restored database, same issue. Something changed in the new odoo release....

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 7/31/16, 6:40 AM
Seen: 169 times
Last updated: 8/2/16, 2:37 AM