Odoo Help

3

Actual year automatically added for journal entries ?

By
iMaugis
on 2/18/13, 11:04 AM 2,345 views

Is there a way to modify sequence of journal entries ?

My problem is that i'm trying to enter 2012 accounting. I modified invoice sequence for customers and suppliers (replacing %(year)s by 2012) which now looks like Invoice AM/2012/0084 so this part is ok.

The problem is that when an invoice is validated and paid, the journal items corresponding have a journal entry number corresponding to 2013, eg AM/2013/0002, even if the period and the effective date correspond to 2012.

How to change this behaviour in v7 ?

Thank you Lorenzo, that did the trick =)

iMaugis, iMaugis
on 2/19/13, 6:27 AM
4
eLBati
On 2/19/13, 3:42 AM
  1. Go to > Settings -> Technical -> Sequences & Identifiers -> Sequences
  2. Open Sales Journal sequence.
  3. Go to Fiscal Years tab
  4. Add new sequence for 2012 fiscal year (naming it Sales Journal 2012 for example)

Do the same for Purchase Journal

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 2/18/13, 11:04 AM
Seen: 2345 times
Last updated: 4/12/16, 5:13 PM