Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Account Entry for Landed cost not posting

Hi,

When I am trying to validate the landed cost entry, it is not posting the journal entries. When I traced the code, it tries to find the 'move id' under valuation adjustment lines, but unable to find the move id under it and therefore is not able to generate the accounting entries. Can you help me out for this?

0

Zura Tsiklauri

--Zura Tsiklauri--
858
| 5 2 6
Tbilisi, Georgia
--Zura Tsiklauri--
Zura Tsiklauri
On 7/14/14, 8:58 AM

I tried this community module and it seems not working properly. I suggest to make a custom one.

Hello Zura, You didn't gave the link of community module ? Which one you are suggesting me ? Give me a link of it, if it is possible for you. Thanks in advance.

Hiren Vora - CEO at Emipro Technologies Pvt. Ltd. India
on 7/25/14, 2:36 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/14/14, 6:00 AM
Seen: 649 times
Last updated: 3/16/15, 8:10 AM