Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Access to an IP address through the browser

By
villar
on 4/26/14, 2:17 PM 1,016 views

I have installed openerp in an amazon instance following a guide, everything looks fine except when I tried to access to my openerp from the browser typing my IP address : 8069 I can`t access there.

Anyone can help me?

0
villar
On 4/26/14, 3:56 PM

I solved it, by default, the port 8069 is closed by amazon web services so we have to allow it. We need to go to the ec2 managing console, security groups and select a group click on inbound, add rule, select custom tcp tule and type 8069 and that´s it.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 4/26/14, 2:17 PM
Seen: 1016 times
Last updated: 3/16/15, 8:10 AM