Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

access only on localhost

By
julez
on 9/30/13, 4:03 PM 2,778 views

hello,

i installed openerp on ubuntu (virtual machine) through the package-manager. On localhost i can access Openerp very well and there are no problems. When i try to access it throuh my internal network i get no connection to openerp.

nmap shows me no open ports on 8096. Apache works well even outside of the VM and i can access different apache sites without any problems.

Perhaps the interface was stored somewhere because i had to change this for the new VM host. The firewall is not the problem.

Does anybody have an idea?

Thanks

my openerp-server.conf looks very tiny too...

julez
on 9/30/13, 4:04 PM
1
Abdul Nazar
On 10/3/13, 10:45 AM

Hi friend the port must 8069 not 8096 The URL must like 192.168.1.10:8069

Thanks for that hint.

julez
on 10/7/13, 2:31 PM
0
Gustavo
On 10/1/13, 2:14 AM

check your settings PostgreSQL, postgresql.conf file in this the parameter listen_addresses = '*' and not listen_addresses = 'localhost'

after changing the listen_addresses and restarting postgresql and apache the problem is still present

julez
on 10/1/13, 3:44 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 9/30/13, 4:03 PM
Seen: 2778 times
Last updated: 3/16/15, 8:10 AM