Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

About this forum

By
Thanh Loyal
on 3/4/16, 3:14 AM 243 views

Hello,

I don't know if it is right place to post here, but:

1. I could not upload image directly in to question

2. I can not edit my question. When i edit my question and press Save button, a 403 page shows up, like this.

https://flic.kr/p/Ehdepv

Please fix!

Hi, For your first query,as per my understanding it might an server error because i tried uploading an image and it was successfully updated.

Nilim
on 3/8/16, 8:33 AM

Hi Nilim, Thank you for your comment. I have just tested a gain. My steps as follow: 1. Click on Picture button in the answer editor at the bottom of this page. 2. Select an image from my computer. At this step, the picture shows up in the answer editor. 3. Type 'test' after the image. 4. Post my answer. Result: Only 'test' appears. The picture does not.

Thanh Loyal
on 3/8/16, 10:42 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 3/4/16, 3:14 AM
Seen: 243 times
Last updated: 3/9/16, 11:46 AM