Odoo Help

0

[8.0]Website Module Bad redirection behind apache proxy : slash missing

By
Mind And Go
on 8/4/14, 5:45 PM 1,705 views

Hy,

I'm working with latest odoo 8.0 behind an apache reverse proxy.
Almost everything works except a bad redirection.
When I work directly to http://sub:8072 evrything works fine
When I work to http://sud.domain , it redirects to http://sud.domain to http://sud.domainweb instead http://sud.domain/web with slash.
Is there something I missed in the proxy settings?

regards

0
Mind And Go
On 8/5/14, 11:16 AM

Foound the problem :

in the odoo parameters I set a bad web.base.url. You have to keep the url used in the proxypass instead of the public one!

https://github.com/odoo/odoo/issues/1570

 

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 8/4/14, 5:45 PM
Seen: 1705 times
Last updated: 3/16/15, 8:10 AM