Odoo Help

1

3
5 Answers
1
Raheem Azeez Nigeria
7/11/18, 10:57 AM

Hello, I applied the following solution to Version 11CE and it worked. I believe it should work on Version 10CE as well. You can try it and see.

The solution to the problem is by applying the following:

1.      Go to Inventory - Configuration - Warehouse Management - Operation Types - POS Orders and un-check the box Use Existing Lots/Serial Numbers and then save the screen.

     2.      Then, go to Inventory - Configuration - Warehouse Management - Locations , select your location for the POS and set  the Removal Strategy under Logistics to either FEFO, FIFO or LIFO and then save the screen.

      3.   Then, go to the POS module and load the POS session. Now when you select and item for             sales Odoo will not prompt for Lot Number again. The Lot Numbers will be automatically             selected by Odoo based on the default Removal Strategy you have defined for your POS             Location configuration.

Regards

0
Mehmood Hussain Pakistan
3/10/18, 2:13 AM

Hi can anyone tell how to disable pos lot number popup widget for outgoing shipment ?

Thanks in advance 

0
Andreas Hochuli Switzerland
10/30/17, 8:47 AM

Hi,

Exactly the same issue here. As we produce and sell beer in bottles, it is especially annoying to type in each LOT number for each and every single item, although it is the same number most of the time. We are selling the products FEFO anyways, which is guaranteed through organisational measures. I found a function in Odoo 8, where LOT traceability could be set for in- and outbound independently.

Thank you for your replies!

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now