Ayuda

0

why web.base.url Parameter get my domain with http not https ?

Avatar
Mohamed Fouad

web.base.url Parameter should be updated by adminstrator login , i'am usually login with https://mydomain.com but web.base.url Parameter get it with http not https i'am Although enabling ssl on conf file and nginx 

2 Comentarios
Avatar
Descartar
Avatar
Waleed Mohsen
-

If you have web.base.url.freeze system parameter set to True.

Avatar
Waleed Mohsen
-

You can set it manually to https and add a system parameter with the name web.base.url.freeze and the value True.

1 Respuesta
0

Hi,

Please make sure the following from your end. 

1. HTTPS is configured for your domain and its working fine. 

2.  web.base.url in System Parameters is updated with HTTPS

3.   web.base.url.freeze is set as TRUE  

4.  Make sure your configuration on the nginx.conf is correct, especially proxy_mode = True Refer to the odoo configuration at    https://www.odoo.com/documentation/13.0/setup/deploy.html#https


Thanks,


iWesabe

Avatar
Descartar