Odoo Ayuda

0

0
7 Answers
0
Cyrus Waithaka
15/5/19 3:00

The solution for me has often been to ensure the web.base.url parameter is set to http://localhost:[PORT]. This of course after confirming that the right version of wkhtmltopdf is installed on your server. If that works, then block the system from auto-changing the web.base.url by adding a new parameter with Key web.base.url.freeze and value True.

Realizar una pregunta
Keep Informed
1 seguidor(es)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now