Odoo Ayuda

0

0
13 Respuestas
2
Avatar

Muhammed Nishad India

--Muhammed Nishad--
6130
| 7 4 10
Kozhikode, India
--Muhammed Nishad--

Odoo

  • Python
  • Python3
  • BackboneJs
  • UnderscoreJs
  • d3js
  • chartjs
  • chartistjs
  • Postgresql

Mobile Apps

  • Android
  • flutter

Desktop Apps

  • Java
  • C
  • C++
  • VB.NET
  • VB6

Database

  • PL/SQL
  • Oracle SQL
  • Postgresql
  • VB.NET
  • VB6

Web

  • Angular JS
  • CSS3
  • JQuery
  • HTML5
  • PHP
mail: jordhanbinnoushad@gmail.com
Happy To Help :)
Muhammed Nishad India
13/7/18 6:19

Dear chris,

            please mention your connection detailes for more info. And try to paste the error here or upload a screenshot.

            if you are using smtp server with gmail,

            the below detailes can be of help

            port:465
            smtp server : smtp.gmail.com
            connection security: SSL/TLS

               and make sure you have entered the correct login and password.

              Also try setting up the mail after loging in to the browser.

               and for gmail , you have to enable less secure apps in order to use odoo.

            To enable less secure apps

                    you can use this link:

                        https://myaccount.google.com/lesssecureapps?pli=1

0
Levy Gonzalez México
19/7/19 13:29

Hi!!!

I have the same problem, i 'm using odoo docker... in my develop image have IP equal 148.204.1.10 (LAN), 

my configuration smpt : ok

legend in spanish "¡Prueba de conexión satisfactoria! Todo parece estar bien establecido!"

But when i try tu send a quote.

DONT SEND ANYTHING

i tried to read the log, but dont show anything.

What happen, what is the solution?

Note:

my local access is http://148.204.1.10:8069/

1 Comentario
Levy Gonzalez México
19/7/19 14:22

I found the solution...

1. put you odoo in develop mode.

2. goto Settings ‣ Technical ‣ Email ‣ Templates

3. Open the first template

4. Edit and choose advance configuration

5. select "outgoing email server": <your configuration smpt>

6. Save the template

7. repeat for all templates.

Good luck.

0
Ernest Ghana
10/4/19 19:36

I am having a similar problem with odoo version 12. It tells me connection lost anytime I try to send a quotation.

My smtp server is setup. It tells me everything is successful but still not sending emails.

0
Jeremy Estados Unidos
12/7/18 3:28

DigitalOcean is known to block email ports such as 25, 587, 465 etc by default on most droplets. Please first make sure that you can connect to your SMTP service by doing:

telnet smtp.gmail.com 25

What do you get in response?

Further, I would recommend you use a transactional SMTP / Mail service to send emails out from Odoo, instead of gmail. Mandrill has a free plan that you can use.

0
Avatar

Ermin Trevisan Suiza

--Ermin Trevisan--
16180
| 7 6 9
Walchwil, Suiza
--Ermin Trevisan--


Ermin Trevisan Suiza
11/7/18 17:59

Obviously you are not able to setup your SMTP account properly. However, you should not use the Gmail default SMTP server anyway, but the G-Suite relay SMTP server instead for obvious reasons. Please read Odony's answer here:

https://github.com/odoo/odoo/issues/21119

and Google's instructions here:

https://support.google.com/a/answer/2956491?hl=en

and follow the deployment instructions of Odoo here:

https://www.odoo.com/documentation/user/11.0/discuss/email_servers.html


0
Chris Estados Unidos
11/7/18 9:21

@rishan I tried already. Didn't work better.

Connection Test Failed! Here is what we got instead:
534
5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=somecoderhere> Please log in via your web browser and
5.7.14 then try again.
5.7.14 Learn more at

5.7.14 https://support.google.com/mail/answer/78754 q8-v6sm3808909wmb.3 - gsmtphen I try to connect with the Test connect with Gmail here is what I get: .


Here is current configuration I have on odoo 

localhost1
Connection Information
smtp.gmail.com465


Security and Authentication
SSL/TLS
my_user_name@gmail.com
passwordhere


my alias domain in the general settings is setup with my own domain name


I am on Odoo 10 CE. 

I don't even see where is the parameter for changing cron task frequency.

Google Account is set as accepting unsecure apps


4 Comentarios
Ciertech, Piotr Cierkosz Irlanda
11/7/18 9:33

When you tried with Gmail have you added Odoo API to trusted on google? I have noticed recently that whenever Odoo tried to send an email I got a notification from Gmail that "Not secure app tried to log to your email"

Chris Estados Unidos
11/7/18 9:40

no, where to do this ?

Chris Estados Unidos
11/7/18 9:42

How to do this ?

Chris Estados Unidos
13/7/18 9:01

I have tried the telnet command requested by @Jeremy and here is the result:

Trying 66.102.1.109...

Connected to gmail-smtp-msa.l.google.com.

Escape character is '^]'.

220 smtp.gmail.com ESMTP o8-v6sm37143825wro.68 - gsmtp

0
Kevin Peterson Estados Unidos
11/7/18 9:52

Sign into google.

Goto google apps. (top right)

Select Account.

sign in and security->apps with account access.

Scroll down and turn on

Allow less secure apps...

That should do the thing......

0
Avatar

Rishan Malaka Sri Lanka

--Rishan Malaka--
--Rishan Malaka--

Software Engineer(Odoo) - Capital TRUST Information Technologies (Pvt) Ltd.

Rishan Malaka Sri Lanka
11/7/18 8:55

first try with the gmail account using google smtp configuration. 

Realizar una pregunta
Writer
Etiqueta
Keep Informed
1 seguidor(es)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now