Odoo Hilfe


1 Antwort
Ev Lav Deutschland
17.03.15, 07:24

Ultimately the solution here was to upgrade our server to a better machine. Since then the error has not re-appeared with the same database. For the last 2 weeks we have had no issue.

Before we tried the above, we installed clean databases, re-installation of Odoo server and then ultimately a complete clean re-install on our initial machine. None of this helped. We then installed a local copy and did not get the issue.

A clean install on a faster machine did the job. Probably upgrading the EC2 Amazon server without a re-install would have worked too.
We have no idea why our browser suddenly was constantly losing server connection. At this stage we assume it was co-incidence that this happened after the -u all update command. Problem solved.

Fragen Sie
Keep Informed
1 Verfolger
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now