Odoo Hilfe

1

0
9 Antworten
1
Edi Santoso Indonesien
15.02.17, 23:05

Hi

You must set the email for current user you loged in.

From the `dropdown menu (right top)` -> `preferences` -> `email`


Thanks

Edi

1 Kommentar
aneesh ATEES Infomedia Pvt Ltd Indien
28.07.17, 09:23

Thanks Edi,it works

1
Foch Vietnam
14.12.16, 01:01

If you run odoo 10, I know how to fix it. This problem happen when you login with a user not administrator. When you create new user, at the same time, odoo 10 will create a contact that has an attribute "is a customer" = True. You need to change this attribute to False by uncheck this checkbox. 

0
Mehmood Hussain Pakistan
30.03.18, 02:23

Hi 

This is due to the user who create customer is no rights for customer creation 

To Provide Rights 

Activate developer mode 

Goto Settings> User > contact creation (tick this check box)

Hope you will find the answer

0
alvaro hernandez Mexiko
02.09.17, 15:19

Foch is rigth: 

If you run odoo 10, I know how to fix it. This problem happen when you login with a user not administrator. When you create new user, at the same time, odoo 10 will create a contact that has an attribute "is a customer" = True. You need to change this attribute to False by uncheck this checkbox. 

To uncheck "is a customer", you may install contacts module -> go to contacts->select your user > go to sales and purchases > and under Sales uncheck "is a customer"

0

Hi Mathieu, I had the same problem in mine. It was because I was recording the customer with the TAX ID as is in my country, (11212343456). Odoo requieres that the TAX ID have a format with the coutry code in the front (EC11212343456).

0
Hengky Indonesien
14.10.16, 03:52

maybe connection to your server is loss

make sure the wifi icon in your pos is green

2 Kommentare
Mathieu Le Gal Frankreich
14.10.16, 05:21

there is nothing on log, odoo is on local network and wifi symbol is green.

i created a new database, and it's work fine. So i will install every module i have on the other DB and i will post which module block this.

Mathieu Le Gal Frankreich
14.10.16, 10:06

Here a screenshot of POS : http://imgur.com/a/aFjP8

Here the log message related i think : [14/Oct/2016 14:06:47] "POST /web/dataset/call_kw/res.partner/create_from_ui HTTP/1.1" 200 -

Fragen Sie
Keep Informed
1 Verfolger
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now