Odoo Hilfe

3

0
11 Answers
6
Muhammad
26.06.15, 04:57


You don't need a working outgoing email server.

Just ensure that the user creating the project, task, employee, or anything that has to do with the database has an email address.

mail.py will validate the user's email everytime when creating.

0
Mayur Maheshwari
21.12.18, 04:21

Quick Fix for this issue is :

  • Set email into user preference

  • Set email into user related partner email 

Thanks,

Mayur Maheshwari 

\http://getodootraining.com/


 

0

Hello.

This message is because the user contact dont have e-mail.

You need to configure the mail in 2 times.

  • settings -> user

  • contacts

The contacts user resolve this error.

Thanks!

0
Avatar

Shameem Babu @ iWesabe

--Shameem Babu @ iWesabe--
GLOBAL CREATIVE CONCEPTS TECH CO LTD
http://www.iwesabe.com
1520
| 6 3 9
KHOBAR, Saudi Arabien
--Shameem Babu @ iWesabe--

  

 iWesabe - ODOO ERP IMPLEMENTATION & CUSTOMIZATION SAUDI ARABIA.



For Queries : pks.shameem@gmail.com ,shameem@iwesabe.com

Activities     :    Youtube

                           Stackoverflow 

Experience

           iWesabe                                ◉

           Axon Communications        ❍

           Cybrosys Technologies        ❍


Shameem Babu @ iWesabe
30.11.17, 01:54



I faced the same in odoo 11.

# Set an email address
Settings --> Users --> Current User --> Related Partner --->  Email

Thanks !

Shameem Babu @iWesabe


0
Michael Mugge
24.04.17, 16:01

FWIW, I found that  the user account I was using could not add a contact (with the CRM module installed) and was getting that error, with an account that is automatically created with a data file in my custom module.

What I needed to do to fix this was, log in as the admin, go to the user's record, change the email to something else, then change it back, and it worked

0
Shreeram Yadav
17.11.16, 06:43

I was getting same problem in creation of sales order with other user then I provided the email to user in contacts and save. And It works fine.

0
Aleksander Nøkland
22.02.16, 14:49

This stems from the fact that the system is trying to send a notification to the user via email. If nt valid e-mailaddress is detected, the error will show.

If you don't want the user to receive any e-mails, enter the user in question and set "Email Messages and Notifications" to Never

0
Avatar

gunnar

--gunnar--
1198
| 6 7 10
Deutschland
--gunnar--

born

gunnar
22.09.14, 17:51

the answer of Sandeep made me look into emailsettings.

I still have no outgoing email configured but figured out that as soon a user becomes either a "team member" or a "follower" of a project tasks can be added or duplicated tasks

The 2 projects I was testing with where apparently made by the 'admin' user so she was able to manage those things from the start.

1 Kommentar
Sandeep Kumar
09.09.15, 11:45

The user who is creating task.. go to setting - users - users and preference tab.. put the email alias of the users

0
Sandeep Kumar
22.09.14, 10:31

You need to setup a outgoing email server such as

 

Settings - Technical  - Email - outgoing email server and then configure email  and write any email id at user level,

Coz every duplicate of task its send email to the duplicater and its asking the email id

1 Kommentar
gunnar
22.09.14, 17:39

not sure whether that is the solution ... 1.) admin user doesn't have email configured neither. 2.) I have another v7 installation (without emails being configured) and I do not have this sort of problem there. Nevertheless I will check the email configuration to see if there is any handle there

Fragen Sie
Writer
Tag
Keep Informed
4 Verfolger
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now