Odoo Hilfe

0

0
2 Answers
0
lsi
12.03.18, 05:09

Would you explain more the point : port the module to the required version yourself? do you mean upgrade? in this case upgrade the geoengine tool from v10 to v11? if i get it well.

0
Avatar

Ermin Trevisan

--Ermin Trevisan--
9449
| 7 5 9
Walchwil, Schweiz
--Ermin Trevisan--


Ermin Trevisan
09.03.18, 11:28

If you want to use a particular module, then you have the following options:

- Use the same Odoo version as the module is available for

- do port the module to the required version yourself

- pay somebody to port the module to the required version.

Further information about the Geoengine module here: https://github.com/OCA/geospatial/tree/10.0

Fragen Sie
Writer
Keep Informed
1 Verfolger
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now