Odoo Help

0

0
3 Answers
1
Avatar

Maulik Shah

--Maulik Shah--
BIZTECH IT CONSULTANCY PRIVATE LIMITED
https://www.biztechcs.com/hire-odoo-developers/
2633
| 4 2 6
AHMEDABAD, الهند
--Maulik Shah--

Biztech consulting & solutions provide a wide range of Odoo solutions since 11+years. We provide a wide range of customers with our experienced developer in the for ERP and eCommerce.Being an Odoo partner with we keep a vision of expanding your business with our strategies.

  •  Odoo Website Development

  •  Odoo Store Development

  •  Odoo App Development

  •  Odoo Theme Development

  •  Odoo Implementation

  •  Odoo Module Development

  •  Odoo Customization

  •  Odoo Integration

We are just an email away from you. Contact us https://www.biztechcs.com/contact-us/ for any sort of inquiries.

Maulik Shah
5‏/9‏/2014 2:03 ص

Hi,

Remove <invisible="1"> from both of these fields.

2 Comments
Together Consulting, Carlos Carmona
5‏/9‏/2014 10:46 ص

Thanks for the replies mates, I've fixed the error and apparently did not see that when creating both fields select the option to read only which did not allow me to edit them.

BIZTECH IT CONSULTANCY PRIVATE LIMITED, Maulik Shah
6‏/9‏/2014 12:20 ص

try with readonly="0". That might help you

1
Narayanamurthy
5‏/9‏/2014 6:09 ص

<tree string="Sales Order Lines" editable="bottom">

   <field name="x_ancho" invisible="0"/>
   <field name="x_alto" invisible="0"/>

</tree>

 

 

or

<tree string="Sales Order Lines" editable="bottom">

   <field name="x_ancho"/>
   <field name="x_alto"/>

</tree>

 

 

1 Comment
Together Consulting, Carlos Carmona
5‏/9‏/2014 10:47 ص

Thanks for the replies mates, I've fixed the error and apparently did not see that when creating both fields select the option to read only which did not allow me to edit them.

0
Avatar

Ben Bernard

--Ben Bernard--

1108
| 4 3 9
Jakarta, إندونيسيا
--Ben Bernard--
Ben Bernard
4‏/9‏/2014 10:57 م

Disabled view, like editbox, means that the field has readonly property. Check your model definition.

1 Comment
Together Consulting, Carlos Carmona
5‏/9‏/2014 10:46 ص

Thanks for the replies mates, I've fixed the error and apparently did not see that when creating both fields select the option to read only which did not allow me to edit them.

Ask a Question
Keep Informed
2 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now